MineSec systems and solutions patched against Log4j software vulnerability.

13 January 2022 | The MineSec Team


A significant vulnerability in the Java logging package, Log4j (CVE-2021-44228) was made known recently, putting millions of consumer products, enterprise software and web applications at serious risk of loss or breach of personal and financial information.


MineSec has immediately taken the necessary measures to address possible Log4j vulnerabilities to mitigate any risk to our Attestation and Monitoring (A&M) Server. Internal checks and network scanning have also revealed no breach or exposure to the Log4j software vulnerability.


As part of MineSec's security and governance policy, our systems are checked regularly, performed by internal and external scans, and necessary patches executed to guard against any external security threats. The same rigorous and discipline are applied to all our products and solutions.


MineSec's customers can contact us at contact@theminesec.com for more information.

Get in touch to find out how we can help with your next SoftPOS solution.

Jumpstart your innovation - we make SoftPOS simple.